Forum    Search    FAQ

Board index » Chat Forums » Suggestions and Comments




Post new topic  Reply to topic  [ 5 posts ] 
 
Author Message
 Post Posted: Tue Aug 04, 2009 10:20 pm 
User avatar
Offline
Joined: Fri Aug 24, 2007 10:16 pm
Posts: 197
Website: http://www.youtube.com/user/DKCGamerGirl
WLM: Pink-Moonlight@hotmail.com
Location: A dark corner somewhere in Albertane, Mars
For some reason the time stamps on the posts are an hour off for me. The time shows and hour earlier time than it actually is. I have my time zone set to Eastern Standard Time (UTC -5) but it is showing the time of Central Standard Time (UTC -6). (It's 10:18PM here and my post say 09:18PM.)

In the end, I switched my time zone in the user control panel to Atlantic Standard Time (UTC -4) and now it is showing the correct time it is here in EST.

I've tried both FireFox and Chrome and both have that same inconsistency. Anyone else having that problem???

Top 
   
 Post Posted: Tue Aug 04, 2009 10:49 pm 
User avatar
Offline
Joined: Sun Jun 07, 2009 9:48 pm
Posts: 405
you posted that at 10:20 est? cause if so then i am having no problem...

Top 
   
 Post Posted: Tue Aug 04, 2009 11:03 pm 
User avatar
Offline
Joined: Fri Aug 24, 2007 10:16 pm
Posts: 197
Website: http://www.youtube.com/user/DKCGamerGirl
WLM: Pink-Moonlight@hotmail.com
Location: A dark corner somewhere in Albertane, Mars
AncientMemories wrote:
you posted that at 10:20 est? cause if so then i am having no problem...


Weird. Cause if I set my time zone to EST, it says 9:20 instead. If I set it to Atlantic Time it's right at 10:20. Very weird.

Top 
   
 Post Posted: Wed Aug 05, 2009 12:31 am 
Senior Community Staff
Senior Community Staff
User avatar
Offline
Joined: Tue Apr 29, 2008 11:07 pm
Posts: 5574
Location: Someplace other than where I am.
Do you have Summer Time/DST is in effect: selected as "Yes" under your Board preferences? It sounds like you have it as "No".

Top 
   
 Post Posted: Wed Aug 05, 2009 1:00 am 
User avatar
Offline
Joined: Fri Aug 24, 2007 10:16 pm
Posts: 197
Website: http://www.youtube.com/user/DKCGamerGirl
WLM: Pink-Moonlight@hotmail.com
Location: A dark corner somewhere in Albertane, Mars
Zillatain wrote:
Do you have Summer Time/DST is in effect: selected as "Yes" under your Board preferences? It sounds like you have it as "No".


Ahhhh, ok, no I did not. Didn't even see it for some reason. That worked. *slaps head on desk* I hate when the answer is right there in front of you, obvious as possible and yet you still manage to miss it.

Thanks for pointing that out Zillatian!

Top 
   
Display posts from previous:  Sort by  
 
Post new topic  Reply to topic  [ 5 posts ] 

Board index » Chat Forums » Suggestions and Comments


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: