Forum    Search    FAQ

Board index » Chat Forums » Suggestions and Comments




Post new topic  Reply to topic  [ 36 posts ] 
 
Author Message
 Post subject: New Server issues...
 Post Posted: Mon May 19, 2008 2:03 pm 
User avatar
Offline
Joined: Mon Dec 18, 2006 9:09 pm
Posts: 5432
Website: http://grillick.blogspot.com
WLM: jg87106@msn.com
Yahoo Messenger: Giltaras
AOL: Giltaras
Location: Brooklyn, NY
I don't know if anyone else is experiencing this, but the new server isn't registering that I have read a thread until I log out.

(Edit: Including, apparently, this thread I posted myself.

Top 
   
 Post subject:
 Post Posted: Mon May 19, 2008 3:02 pm 
User avatar
Offline
Joined: Tue Nov 23, 2004 12:00 am
Posts: 1629
Location: We dine well here in Camelot. We eat ham and jam and spam a lot.
rit wants us to email him if we see anything weird on the site. does that include the comic?

Top 
   
 Post subject:
 Post Posted: Mon May 19, 2008 3:09 pm 
User avatar
Offline
Joined: Mon Dec 18, 2006 9:09 pm
Posts: 5432
Website: http://grillick.blogspot.com
WLM: jg87106@msn.com
Yahoo Messenger: Giltaras
AOL: Giltaras
Location: Brooklyn, NY
It seems to be registering read threads again.

(Edit: Never mind. It broke again.)

Top 
   
 Post subject:
 Post Posted: Mon May 19, 2008 8:24 pm 
Member of the Fraternal Order of the Emergency Pants
User avatar
Offline
Joined: Fri Sep 08, 2006 6:26 pm
Posts: 2811
Location: This account has been suspended
I'm having the same issue as Grillick.

Top 
   
 Post subject:
 Post Posted: Mon May 19, 2008 11:24 pm 
User avatar
Offline
Joined: Mon Mar 31, 2003 12:00 am
Posts: 2523
Website: http://www.axelfendersson.co.uk/blog/
WLM: axelfendersson@bluebottle.com
AOL: AxelFendersson
Location: Darkest Oxfordshire
Yeah, same problem here, too.

Tried clearing my cookies and that didn't fix it.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 3:18 am 
Member of the Fraternal Order of the Emergency Pants
User avatar
Offline
Joined: Wed Feb 26, 2003 12:00 am
Posts: 2997
AOL: Dodger724
Location: Relative Obscurity
Yeah, not even the mark all topics as read link is working.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 5:18 am 
User avatar
Offline
Joined: Thu Sep 30, 2004 12:00 am
Posts: 4576
Location: Destroying the world.
I am having the same problem.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 9:30 am 
the root of all evil
the root of all evil
User avatar
Offline
Joined: Thu Jan 01, 1970 7:00 pm
Posts: 257
Website: http://www.evilmonkeylabs.com
AOL: rit+0042
Location: New York, NY
Hey guys.
I did get an email or two about this issue and I'm looking into it.

It's in my Todo list for this week though to upgrade us to the latest greatest version of phpBB and I'm hoping that resolves this issue.. Bear with me...

Pete's sick baby is to blame - it's interfering with my work too! (I wonder if my boss will take that excuse?)

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 11:09 am 
Evil Game Minister of DOOM!
User avatar
Offline
Joined: Tue Aug 24, 2004 12:00 am
Posts: 16202
ICQ: 6954605
Website: http://krellen.net
Yahoo Messenger: shinarimaia
AOL: TamirDM
Location: The City in New Mexico
I suspect the problem has something to do with the hard-coded sid in the URL when you log in. When I log in and see the sid up there, I have the same problem. When I hit the site and my remembered credentials get me logged in without the sid in the URL, it works normally.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 12:57 pm 
Offline
Joined: Fri Oct 27, 2006 9:09 am
Posts: 1384
Location: 127.0.0.1
Score one for FreakyBoy. I deleted the sid portion from the URL and things seem to work normally. Only other issue I've noticed is that the first 3 or 4 times I visited the site I had to log in again, even though its set to remember. I'm not sure how persistant that is yet.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 1:57 pm 
User avatar
Offline
Joined: Thu Mar 17, 2005 9:43 pm
Posts: 7861
AOL: Surgoshan
"the sid"? What's this?

This is my bookmark's link, and I get a similar problem.
http://www.sluggy.net/forum/index.php

Also, it often requests that I log in to reply even if I'm already logged in.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 2:23 pm 
User avatar
Offline
Joined: Mon Mar 31, 2003 12:00 am
Posts: 2523
Website: http://www.axelfendersson.co.uk/blog/
WLM: axelfendersson@bluebottle.com
AOL: AxelFendersson
Location: Darkest Oxfordshire
SID = Session ID.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 3:00 pm 
Offline
Joined: Fri Oct 27, 2006 9:09 am
Posts: 1384
Location: 127.0.0.1
Surgoshan wrote:
"the sid"? What's this?


Hmm, seems I added my bookmark from the last site with the session ID:

Code:
http://www.sluggy.net/forum/search.php?search_id=newposts&sid=8516ad637dd8b927d65b4ee69bff47a4


Its an easy fix, just grab the &sid, delete everything after it, and hit return. Changes the link to:

Code:
http://www.sluggy.net/forum/search.php?search_id=newposts


Save the new bookmark. Site works mostly normal. Even my login issue seems to have gone away. Fairly easy fix.

-----
Editted post upon inspection of my bookmarked URL.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 4:02 pm 
User avatar
Offline
Joined: Sun May 26, 2002 12:00 am
Posts: 2243
Location: Vienna, Austria, EU
With me it seems to occasionally switch between http://www.sluggy... and
http://sluggy.net and only in the first case i am logged in. If i manually put a www. before sluggy it works.

Especially going to new posts of a thread seems to shove me into wwwless sluggy.net.

Top 
   
 Post subject:
 Post Posted: Tue May 20, 2008 4:38 pm 
ACME Sales Rep.
ACME Sales Rep.
User avatar
Offline
Joined: Thu Jul 04, 2002 12:00 am
Posts: 2413
ICQ: 82570717
WLM: DesertSongDog
AOL: DesertSongDog
Location: Here
I'm also having to log in every time even though it is set to remember me.

Top 
   
Display posts from previous:  Sort by  
 
Post new topic  Reply to topic  [ 36 posts ] 

Board index » Chat Forums » Suggestions and Comments


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: