Forum    Search    FAQ

Board index » Chat Forums » Suggestions and Comments




Post new topic  Reply to topic  [ 2 posts ] 
 
Author Message
 Post subject: Bug in the archives
 Post Posted: Wed Oct 18, 2017 7:43 pm 
User avatar
Offline
Joined: Wed Jun 06, 2012 9:54 am
Posts: 4
For the past 2-3 days, all the comics in the archives show up as blank. I did a little digging and I believe I found the bug. The HTML for each comic looks like:

Code:
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA4QAAAK3AQAAAAD1rLwhAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAnRSTlMAAHaTzTgAAAACYktHRAAB3YoTpAAAAAd0SU1FB+EKEBIXK734J3EAAABkSURBVHja7cGBAAAAAMOg+VNf4AhVAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAADfADWNAAEUSmyiAAAAAElFTkSuQmCC" data-src="https://static.sluggy.com/comics/900/171006e.png.pagespeed.ce.dB-a_aoW3I.png" alt="Comic for 10/06/2017">


I don't think Firefox 56 understands this format, with a data: URL and a data-src parameter. If I change it so the src="..." points to the static URL, then I see the image.

I don't know what the correct fix is, but if the person or people responsible for the web site could take a look at it, it would be most appreciated.

Top 
   
 Post subject: Re: Bug in the archives
 Post Posted: Thu Oct 19, 2017 11:29 pm 
User avatar
Offline
Joined: Wed Jun 06, 2012 9:54 am
Posts: 4
Tonight it's working correct and the URLs look normal again. Thanks to whoever fixed it.

Top 
   
Display posts from previous:  Sort by  
 
Post new topic  Reply to topic  [ 2 posts ] 

Board index » Chat Forums » Suggestions and Comments


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: